Smartlink schakelt uit

De specifiek op motorrijders gerichte 5 inch navigatiesystemen van Garmin, introductie 2014
JackMiddelburg
Berichten: 153
Lid geworden op: 3 okt 2005 17:39
Locatie: Koog aan de Zaan

Smartlink schakelt uit

Bericht door JackMiddelburg »

Hoi,
Sinds enige tijd (ik gebruik de 590 niet meer iedere dag) schakelt de smartlink op mijn Samsung S6 zichzelf na enige minuten uit. Ik bemerkte dit doordat de icoontjes voor de weersverwachting en flitspaalmelding uitgegrijsd zijn. Of dit nu komt door een update van Smartlink zelf of een telefoonupdate weet ik niet, maar het is wel vreemd. Ik heb alle instellingen nagelopen en zo op het eerste gezicht ziet alles eruit zoals vorig jaar. Is er iemand dit ditzelfde ervaart of misschien een oplossing heeft?
Dank voor reacties
Pan 1300, Zümo 590, Zümo 660, GPS 66st

JTL
WayPoint relatie
WayPoint relatie
Berichten: 35
Lid geworden op: 20 jun 2014 16:08

Re: Smartlink schakelt uit

Bericht door JTL »

Hoi Jack, heb je bij batterij gebruik de Bluetooth Auto-connect aan staan.
Ik heb de Live services controle ook aan staan. Start zowel in de auto als op de motor probleemloos op.
Suzuki Intruder C 1500 ; Zumo 590

JackMiddelburg
Berichten: 153
Lid geworden op: 3 okt 2005 17:39
Locatie: Koog aan de Zaan

Re: Smartlink schakelt uit

Bericht door JackMiddelburg »

Hoi JTL,
Ja, die staat aan. De verbinding komt probleemloos tot stand, maar verbreekt zichzelf na een aantal minuten. Dat is het dus niet, dank voor je reactie.
Pan 1300, Zümo 590, Zümo 660, GPS 66st

Gebruikersavatar
consono
WayPoint relatie
WayPoint relatie
Berichten: 170
Lid geworden op: 24 aug 2007 12:19
Locatie: Oldenzaal

Re: Smartlink schakelt uit

Bericht door consono »

Ik moet eerlijk zeggen dat ik de nieuwe versie nog niet uitgebreid getest heb. Bij de update heb ik gekeken of 'ie het deed, en dat deed 'ie... :lol:
Ik zal het spul zo eens aan slingeren. Hoeveel minuten houdt de verbinding stand?
Groet.
Arno

Triumph Tiger Explorer 2015
Cube Stereo 120 HPC TM 29 2020
Zumo XT - Zumo 590 - Edge Explore - Oregon 300 - GPSMap 60CSx

JackMiddelburg
Berichten: 153
Lid geworden op: 3 okt 2005 17:39
Locatie: Koog aan de Zaan

Re: Smartlink schakelt uit

Bericht door JackMiddelburg »

Hoi Arno, dat is wisselend. Ik zit net nog even met de smartlink te stoeien en zie tot mijn verbazing het schuifje van de notificaties naar "uit" schuiven als ik het scherm naar beneden scroll. Typisch. Dank voor je reactie.
Pan 1300, Zümo 590, Zümo 660, GPS 66st

Gebruikersavatar
consono
WayPoint relatie
WayPoint relatie
Berichten: 170
Lid geworden op: 24 aug 2007 12:19
Locatie: Oldenzaal

Re: Smartlink schakelt uit

Bericht door consono »

Nu je het zegt, hier zie ik ook het schuifje weer terug gaan naar de 'uit-stand' :shock:
Groet.
Arno

Triumph Tiger Explorer 2015
Cube Stereo 120 HPC TM 29 2020
Zumo XT - Zumo 590 - Edge Explore - Oregon 300 - GPSMap 60CSx

JackMiddelburg
Berichten: 153
Lid geworden op: 3 okt 2005 17:39
Locatie: Koog aan de Zaan

Re: Smartlink schakelt uit

Bericht door JackMiddelburg »

Het is dus reproduceerbaar. Ik weet niet of dat het is, het schuifje staat nu bij mij uit maar de link blijft ingeschakeld.
Pan 1300, Zümo 590, Zümo 660, GPS 66st

JackMiddelburg
Berichten: 153
Lid geworden op: 3 okt 2005 17:39
Locatie: Koog aan de Zaan

Re: Smartlink schakelt uit

Bericht door JackMiddelburg »

Ik zit nog even te spelen met de smartlink en zag na twee minuten dat de verbinding werd verbroken. Ik schakel de notificaties handmatig in een zie het linksymbool op mijn S6 in blauw veranderen. Prompt heb ik weer verbinding. Echter niet voor lang, want na een paar seconden wordt hij al weer verbroken. En nu weer hersteld... schiet mij maar lek.
Pan 1300, Zümo 590, Zümo 660, GPS 66st

Gebruikersavatar
consono
WayPoint relatie
WayPoint relatie
Berichten: 170
Lid geworden op: 24 aug 2007 12:19
Locatie: Oldenzaal

Re: Smartlink schakelt uit

Bericht door consono »

Hier verbreekt de verbinding ook, maar dat komt omdat de Zumo niet aan de voeding ligt en na 2 minuten op zwart gaat. Hou ik 'm aan de praat door wat gehark in de menu's, dan blijft de link keurig up.
Groet.
Arno

Triumph Tiger Explorer 2015
Cube Stereo 120 HPC TM 29 2020
Zumo XT - Zumo 590 - Edge Explore - Oregon 300 - GPSMap 60CSx

JackMiddelburg
Berichten: 153
Lid geworden op: 3 okt 2005 17:39
Locatie: Koog aan de Zaan

Re: Smartlink schakelt uit

Bericht door JackMiddelburg »

Ik heb hem net in de cradle gehangen en hij blijft gelinked. Maar dat heb ik normaal ook, tijdens het rijden schakelt hij na verloop van tijd uit. Buiten de cradle schakelt hij idd uit, maar ook weer aan als je Mien weer wakker maakt. Wordt vervolgd...
Pan 1300, Zümo 590, Zümo 660, GPS 66st

Gebruikersavatar
peter2310
WayPoint relatie
WayPoint relatie
Berichten: 257
Lid geworden op: 4 mei 2005 13:09
Locatie: Zevenbergen

Re: Smartlink schakelt uit

Bericht door peter2310 »

Ook hier gecheckt. Wanneer je in het instellingenmenu van Smartlink de notifications activeer en je scrolt daarna naar onder en vervolgens weer terug naar boven dan is deze functie weer gedeactiveerd. Het enige icoon wat actief blijft in de 590 is verkeersinfo die overigens ook bij een actieve route geen info geeft. De optie "instellingen" onder "smart notifications" is ook niet te activeren. Ik vermoed zo maar dat elke 590 gebruiker met de Smartlink het probleem heeft.

Peter
Laatst gewijzigd door peter2310 op 22 mar 2016 20:50, 1 keer totaal gewijzigd.
----------------------------------------------------------------------------------------------------------------------
GpsMap60 - Garmin ZUMO 550
Nu in gebruik: Garmin Edge Touring - Garmin ZUMO 590 - Cardo Scala Rider Q1

JackMiddelburg
Berichten: 153
Lid geworden op: 3 okt 2005 17:39
Locatie: Koog aan de Zaan

Re: Smartlink schakelt uit

Bericht door JackMiddelburg »

Vaak is het prettig te ontdekken dat je niet de enige bent met dezelfde problemen..
Pan 1300, Zümo 590, Zümo 660, GPS 66st

Gebruikersavatar
consono
WayPoint relatie
WayPoint relatie
Berichten: 170
Lid geworden op: 24 aug 2007 12:19
Locatie: Oldenzaal

Re: Smartlink schakelt uit

Bericht door consono »

Ik ervaar dan wel hetzelfde fenomeen in de app, maar de link tussen mijn telefoon (Oneplus Two) en de 590 wordt niet verbroken.
Groet.
Arno

Triumph Tiger Explorer 2015
Cube Stereo 120 HPC TM 29 2020
Zumo XT - Zumo 590 - Edge Explore - Oregon 300 - GPSMap 60CSx

Gebruikersavatar
peter2310
WayPoint relatie
WayPoint relatie
Berichten: 257
Lid geworden op: 4 mei 2005 13:09
Locatie: Zevenbergen

Re: Smartlink schakelt uit

Bericht door peter2310 »

Zojuist gekozen voor de optie "voeg toestel toe" waardoor de verkeersinfo wordt geactiveerd. De 590 was altijd al gekoppeld aan Smartlink, dit werd in het BT menu van de telefoon altijd weergegeven als "gekoppeld". Nadat ik de 590 via de optie "voeg toestel toe" (opnieuw?) koppel wordt dit weergegeven als "verbonden met media-audio". Op de 590 komt dan direct de melding dat er audio gevonden is op de telefoon en of er afgespeeld moet worden. Dit beantwoord ik overigens altijd met "nee" omdat ik MP3`s afspeel vanaf de 590. De schuif smart notifications schakelt nog wel steeds naar uit. Vreemd verschijnsel :(
----------------------------------------------------------------------------------------------------------------------
GpsMap60 - Garmin ZUMO 550
Nu in gebruik: Garmin Edge Touring - Garmin ZUMO 590 - Cardo Scala Rider Q1

JackMiddelburg
Berichten: 153
Lid geworden op: 3 okt 2005 17:39
Locatie: Koog aan de Zaan

Re: Smartlink schakelt uit

Bericht door JackMiddelburg »

Die media melding kan ik op de S6 uitschakelen. Krijg ik niet telkens een melding als er een berichtje op mijn telefoon binnen komt.
Pan 1300, Zümo 590, Zümo 660, GPS 66st

Plaats reactie

Terug naar “Garmin Zumo 590”