zumo 590 van de hak op de tak..

De specifiek op motorrijders gerichte 5 inch navigatiesystemen van Garmin, introductie 2014
gsmaniac58
Berichten: 63
Lid geworden op: 18 mar 2007 15:35

zumo 590 van de hak op de tak..

Bericht door gsmaniac58 »

Heb een route in BC gemaakt. kaart is de meest recente dus met laatste update. Zowel in de pc als op de 590.
Ook een track van de route gemaakt..

Gisteren de route gemaakt....de 590 liet steeds verschillende dingen zien.
De route op zich zag er goed uit in beeld maar de nog af te leggen afstand tot het eindpunt van de route varieerde steeds...
Het ene moment zag ik nog 88 km staan en enkele minuten later stond er nog 6158 km......scheelt ruim 6000 km maar...

Ook had ik in de route slechts 2 "harde punten'" naast het start en eindpunt. dit waren 2 horeca lokaties die ik wilde aandoen. En toch zag ik enkele malen - in de bebouwde kom- een geweldige rij vlaggetjes op de route staan....??
Af en toe geschakeld naar de track rijden. Dat ging beter. Maar toch weer eigenwijs af en toe terug naar de route waarbij het opnieuw steeds varieerde in de nog te leggen afstand.......

Iets anders:
De bijgevoegde kabel voor in de 12V aansluting moet toch achter het rubber klepje achterzijde ( die van het opladen..)
Zo ja...die paste bij niet....
Ik moest deze gebruiken omdat ik de route met de auto heb gereden.. Overigens had ik ook nog een 660 op de voorruit geplakt om te kunnen vergelijken.... Nou die deed het voorbeeldig......
rara ?

Gebruikersavatar
QuattroFrits
WayPoint relatie
WayPoint relatie
Berichten: 2133
Lid geworden op: 13 jan 2008 16:59
Locatie: Hulsberg
Contacteer:

Re: zumo 590 van de hak op de tak..

Bericht door QuattroFrits »

gsmaniac58 schreef:Iets anders:
De bijgevoegde kabel voor in de 12V aansluting moet toch achter het rubber klepje achterzijde ( die van het opladen..)
Zo ja...die paste bij niet....
Deze kabel hoort in de autohouder te zitten en past nergens anders op.
Bij een Zumo 590 wordt een motorhouder en een autohouder geleverd en hieruit komt de voeding voor de Zumo 590.
ook het geluid voor in de auto komt uit de autohouder.
Met een GPS geen stress
Virb XE + Zumo XT + Nuvi 2599 LMT-D + Schuberth C4 met SC1A

gsmaniac58
Berichten: 63
Lid geworden op: 18 mar 2007 15:35

Re: zumo 590 van de hak op de tak..

Bericht door gsmaniac58 »

Okeeeeee... ga ik dat straks even bekijken.......

Gebruikersavatar
QuattroFrits
WayPoint relatie
WayPoint relatie
Berichten: 2133
Lid geworden op: 13 jan 2008 16:59
Locatie: Hulsberg
Contacteer:

Re: zumo 590 van de hak op de tak..

Bericht door QuattroFrits »

Dat andere kan ik je helaas geen antwoord op geven.
Met een GPS geen stress
Virb XE + Zumo XT + Nuvi 2599 LMT-D + Schuberth C4 met SC1A

gsmaniac58
Berichten: 63
Lid geworden op: 18 mar 2007 15:35

Re: zumo 590 van de hak op de tak..

Bericht door gsmaniac58 »

Jammer....maar er zijn meer forum gebruikers... :)

Gebruikersavatar
Mr. M
WayPoint relatie
WayPoint relatie
Berichten: 2687
Lid geworden op: 5 feb 2007 18:04
Locatie: Wageningen

Re: zumo 590 van de hak op de tak..

Bericht door Mr. M »

Vriend van mij had gisteren hetzelfde met zijn 590

- Plotseling heel veel vlaggetjes, terwijl er behalve start/finish geen harde punten in de route zijn
- En idd op een gegeven ogenblik nog een dikke 6000 km te gaan

Track beladen en de 590 daar een route van laten maken, herberekenen uit.

Track maar laten tonen en daar mee rijden.
BMW R60/Steib, xChallenge, xCountry, 1150GS
Prolech MT5001 Android en Ulefone Armor 5 Android icm TomTom Go App en Osmand+

gsmaniac58
Berichten: 63
Lid geworden op: 18 mar 2007 15:35

Re: zumo 590 van de hak op de tak..

Bericht door gsmaniac58 »

Marten.....deed die 590 dat met die 6k km en vlaggetjes met de route die van de track was gemaakt ?? Door de zumo gemaakte route vd track bedoel ik dus.
Want ik had het met de route die ik in bc had gemaakt.
Later ook alleen nog de track gereden....dat ging beter...je ziet alleen de rest afstand niet...l

Gebruikersavatar
Mr. M
WayPoint relatie
WayPoint relatie
Berichten: 2687
Lid geworden op: 5 feb 2007 18:04
Locatie: Wageningen

Re: zumo 590 van de hak op de tak..

Bericht door Mr. M »

Eigenlijk beide. Maar iig geval van een route die in BC was gemaakt.
Er zijn teveel zaken (gegevens/feiten) waar je rekening mee moet houden.

Hij had een route gemaakt in BC en BC weigerde de punten zacht te maken (ik ben de melding even vergeten). En dan kom je van de regen in de drup.
Hem aangeraden profiel te checken, want toen ik de route opende bleek dat de functie bochtige wegen aanstond.
Tja en daar ga je al.... Het kan van alles zijn.
Onderweegs wil de route de route niet opstarten. Dan maar weer de track en de 590 de boel laten omzetten. Dat ging een kwartier goed en toe was het weer mis.
Eind van het verhaal: Track tonen en lijntje volgen.

Het zal allemaal wel aan de gebruikers liggen, maar waarom moet het zo complex zijn.....

Mijn profiel in BC was vroeger net al die van jou: niks aanvinken, de punten op de route moeten het doen.
En die 590 moet dat gewoon (!) overnemen.
BMW R60/Steib, xChallenge, xCountry, 1150GS
Prolech MT5001 Android en Ulefone Armor 5 Android icm TomTom Go App en Osmand+

Gebruikersavatar
peter2310
WayPoint relatie
WayPoint relatie
Berichten: 257
Lid geworden op: 4 mei 2005 13:09
Locatie: Zevenbergen

Re: zumo 590 van de hak op de tak..

Bericht door peter2310 »

Ik kan me herinneren dat ik dit afgelopen zomer ook een keer heb geconstateerd op de 590. Het betrof hier een route op basis van de track in de omgeving ten oosten van Den Bosch. Omdat ik deze rit had uitgezet voor een grote groep is mijn werkwijze meestal voorrijden van de rit. Tijdens het voorrijden maar ook tijdens de rit met de grote groep deed dit probleem zich op precies de zelfde plaats voor. (met kaart NTU 2016.2 !!) Ik denk hierbij eerder aan een kaartfout dan een fout in het toestel. Overigens gaf mijn 590 geen 6000 maar 5000+ aan, verschil moet er zijn :D Ik ga deze rit vast nog een keer rijden en zal hiervan een screenshot maken met bijbehorende coördinaten. Het zou me niet verbazen als hier meerdere motorrijders het zelfde probleem ervaren.

Peter
----------------------------------------------------------------------------------------------------------------------
GpsMap60 - Garmin ZUMO 550
Nu in gebruik: Garmin Edge Touring - Garmin ZUMO 590 - Cardo Scala Rider Q1

bebri
Berichten: 14
Lid geworden op: 13 jun 2010 00:26

Re: zumo 590 van de hak op de tak..

Bericht door bebri »

ook mijn routes gingen wel eens onverklaarbaar mis.
Tegenwoordig maak ik een route in basecamp en zet deze om in een spoor als hij klaar is.
Het spoor zet ik naar de 590. Nu kun je het spoor (track) laten zien en ook een route laten berekenen via app sporen.
Wel even oppassen want de zumo gaat gewoon in slaapstand en dan wordt de berekening niet afgemaakt.
De berekende route opvragen met app reisplanner en deze route is gewoon goed en blijft goed.

Gebruikersavatar
FM
WayPoint relatie
WayPoint relatie
Berichten: 4642
Lid geworden op: 30 mei 2005 20:49
Locatie: Holsbeek

Re: zumo 590 van de hak op de tak..

Bericht door FM »

Neen, dat is geen garantie.
Ik gebruik die werkwijze ook altijd, toch had ik het vorige zaterdag ook voor dat ik ineens nog 6800 en nog wat kilometers moest rijden. Dit gebeurde net nadat ik ten onrechte een boodschap kreeg rechtsaf te moeten slaan. Ik heb geen tientallen vlagjes gezien waar ik aan het rijden was. Ik heb de route wel niet verder bekeken. Ik heb ze gewoon gestopt en opnieuw gestart. Geen probleem meer gehad daarna.
Zumo XT, KTM 790 Adventure, SRC op Schubert C3 Pro

Gebruikersavatar
hans45
Berichten: 22
Lid geworden op: 27 jun 2014 21:14

Re: zumo 590 van de hak op de tak..

Bericht door hans45 »

Hallo, Ik heb een Garmin 590. Deze gebruik ik veel om muziek, mp3 te spelen van de sd kaart in het toestel. Nu heb ik het volgende probleem. Als ik de motor op contact zet start de Garmin en begint de mp3 speler te spelen. Echter als ik de motor dan start stopt de speler en moet je op de playtoets drukken om hem weet te starten. Het schermvan de 590 blijft dan gewoon aan staan. Daar zie je niets op gebeuren.

Vraag: Is er een oplossing voor dit probleem.
1e: 2610 na 2 jaar defect, 2e: 550 De knoppen vielen eruit... 3x660 in 1 jaar en heel veel ellende., 590 doet het toch wel goed. .

p.raaymakers1
WayPoint relatie
WayPoint relatie
Berichten: 385
Lid geworden op: 27 jan 2007 02:36

Re: zumo 590 van de hak op de tak..

Bericht door p.raaymakers1 »

hans45 schreef:Hallo, Ik heb een Garmin 590. Deze gebruik ik veel om muziek, mp3 te spelen van de sd kaart in het toestel. Nu heb ik het volgende probleem. Als ik de motor op contact zet start de Garmin en begint de mp3 speler te spelen. Echter als ik de motor dan start stopt de speler en moet je op de playtoets drukken om hem weet te starten. Het schermvan de 590 blijft dan gewoon aan staan. Daar zie je niets op gebeuren.

Vraag: Is er een oplossing voor dit probleem.
Ik herken dat probleem. Alleen ik kon als de motor gestart was de speler niet opnieuw activeren en had ik ook geen route aanwijzingen meer. ik moest de Zumo dan helemaal uitschakelen en weer op nieuw opstarten als de motor liep. Na lang zoeken heb ik het probleem gevonden. Dit fenomeen wordt veroorzaakt door de spannings dip die optreed tijdens het starten. Blijkbaar is de zumo erg gevoelig voor het terug vallen van de spanning. Ondanks dat ik géén enkel probleem had met de accu van mijn motor, deze toch vervangen door een Odessy accu welke net iets sterker is dan de originele. En voila, het probleem opgelost. Neemt niet weg dat het eigenlijk schandalig is dat de zumo zo gevoelig is op dit punt. Mijn inziens zou het met een software update op te lossen moeten zijn aangezien het er op lijkt dat de zumo na de spannings dip niet meer checked of er audio afgeluisterd moet worden. "Gelukkig" heb ik vernomen dat er ook 595's met hetzelfde probleem kampen. Nu maar hopen dat Garmin dit gaat oplossen met een update en ook voor de 590.
BMW R1200RT Zumo 550, zumo 590

Gebruikersavatar
hans45
Berichten: 22
Lid geworden op: 27 jun 2014 21:14

Re: zumo 590 van de hak op de tak..

Bericht door hans45 »

p.raaymakers1 schreef:
hans45 schreef:Hallo, Ik heb een Garmin 590. Deze gebruik ik veel om muziek, mp3 te spelen van de sd kaart in het toestel. Nu heb ik het volgende probleem. Als ik de motor op contact zet start de Garmin en begint de mp3 speler te spelen. Echter als ik de motor dan start stopt de speler en moet je op de playtoets drukken om hem weet te starten. Het schermvan de 590 blijft dan gewoon aan staan. Daar zie je niets op gebeuren.

Vraag: Is er een oplossing voor dit probleem.
Ik herken dat probleem. Alleen ik kon als de motor gestart was de speler niet opnieuw activeren en had ik ook geen route aanwijzingen meer. ik moest de Zumo dan helemaal uitschakelen en weer op nieuw opstarten als de motor liep. Na lang zoeken heb ik het probleem gevonden. Dit fenomeen wordt veroorzaakt door de spannings dip die optreed tijdens het starten. Blijkbaar is de zumo erg gevoelig voor het terug vallen van de spanning. Ondanks dat ik géén enkel probleem had met de accu van mijn motor, deze toch vervangen door een Odessy accu welke net iets sterker is dan de originele. En voila, het probleem opgelost. Neemt niet weg dat het eigenlijk schandalig is dat de zumo zo gevoelig is op dit punt. Mijn inziens zou het met een software update op te lossen moeten zijn aangezien het er op lijkt dat de zumo na de spannings dip niet meer checked of er audio afgeluisterd moet worden. "Gelukkig" heb ik vernomen dat er ook 595's met hetzelfde probleem kampen. Nu maar hopen dat Garmin dit gaat oplossen met een update en ook voor de 590.

Is dit misschien op te lossen door een elco over de plus en de min te zetten van de voedingskabel. De elco fungeert dan als kleine accu en kan misschien de korte spanningsval overbruggen. BV 4700 uf 25 volt.

Heeft iemand daar ervaring mee.
1e: 2610 na 2 jaar defect, 2e: 550 De knoppen vielen eruit... 3x660 in 1 jaar en heel veel ellende., 590 doet het toch wel goed. .

Hervelt
WayPoint relatie
WayPoint relatie
Berichten: 479
Lid geworden op: 22 mei 2015 18:30
Locatie: Breda

Re: zumo 590 van de hak op de tak..

Bericht door Hervelt »

hans45 schreef: Is dit misschien op te lossen door een elco over de plus en de min te zetten van de voedingskabel. De elco fungeert dan als kleine accu en kan misschien de korte spanningsval overbruggen. BV 4700 uf 25 volt.
Heeft iemand daar ervaring mee.
Ja in theorie kan dat. Maar dan moet je ook een diode tussen de voedongsdraad zetten om te voorkomen dat tijdens starten de Elco (=condensator) terug leeggetrokken wordt door de startmotor. Een paarhonderd uf moet al voldoende zijn (is toch maar voor paar seconden ?)
En jullie hebben de Zumo rechtstreeks op de accu, en niet bijv op het stadslicht welke even uitgaat tijdens het starten ?
Kwalijke zaak als de Zumo zo gevoelig is voor de spanningsdip van het starten.

Edit: het gaat toch over spanningsdip (terugval) en niet over een spannings-onderbreking? Want dan heb je wel een zwaardere Elco nodig om die tijd te overbruggen. (Een spanningsval is ook iets anders; da's een spanningsverlies over een belasting, weerstand of schakelaar)

Voor de geïnteresseerden: http://www.finimuis.nl/siteinfo/elco.htm
Laatst gewijzigd door Hervelt op 29 mei 2016 16:18, 2 keer totaal gewijzigd.

Plaats reactie

Terug naar “Garmin Zumo 590”