Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

GPS 278 loopt vast bij opstarten

Ideaal voor auto/motor/boot (276C/278) of auto/motor/vliegtuig (296C). Ook geschikt voor off-road.

GPS 278 loopt vast bij opstarten

Berichtdoor kenny beuren » 18 sep 2009 22:05

Als ik de Garmin aanzet start deze wel op maar blijft als het ware hangen na het scherm met akkoord. Geen enkele toets werkt meer.
Zelfs afsluiten gaat niet. Alleen de accu loshalen werkt. De Garmin start dan opnieuw op en vervolgens ontstaat dezelfde situatie. lijkt op vastlopen.
Na een minuut springt het scherm op de sateliet ontvangst maar gaat niet verder. De toetsen reageren weer niet.
Ik heb software 6.15.6 van mapsource en versie 3.3 op de garmin
Wie kan me helpen?
Avatar gebruiker
kenny beuren
WayPoint relatie
WayPoint relatie
 
Berichten: 5
Geregistreerd: 27 jan 2007 17:32
Woonplaats: Gemonde

Berichtdoor Fred Burgmans » 18 sep 2009 22:31

Hetzelfde had ik met een zo goed als lege accu ...
Heb je het al geprobeerd met externe spanning?
Gr. Fred.

R1200GSA triple black met GPSMap 278
en voor in het bos GPSMap 60CSx
Avatar gebruiker
Fred Burgmans
WayPoint relatie
WayPoint relatie
 
Berichten: 92
Geregistreerd: 14 feb 2005 15:20
Woonplaats: Montfoort

Berichtdoor kenny beuren » 18 sep 2009 22:40

ook op netspanning reageren de toetsen niet.
Avatar gebruiker
kenny beuren
WayPoint relatie
WayPoint relatie
 
Berichten: 5
Geregistreerd: 27 jan 2007 17:32
Woonplaats: Gemonde

Berichtdoor kenny beuren » 19 sep 2009 09:05

Probleem opgelost.
Eerst heb ik de accu verwijderd omdat de GPS telkens weer uit zichzelf opstartte.
Vervolgens heb ik de GPS op netspanning aangesloten
Bij het opstarten heb ik de ZELFTEST uit laten voeren:
De AAN/UIT knop tegelijk met de ENTER knop ongeveer 4 seconden ingedrukt houden.
Ik heb alle grijse vlakjes op het scherm dmv de toetsen geactiveerd.
Opnieuw opgestart en alles werkt weer.
Avatar gebruiker
kenny beuren
WayPoint relatie
WayPoint relatie
 
Berichten: 5
Geregistreerd: 27 jan 2007 17:32
Woonplaats: Gemonde

Berichtdoor Fred Burgmans » 19 sep 2009 12:33

kenny beuren schreef:Probleem opgelost.
..............
Opnieuw opgestart en alles werkt weer.


Goed om te lezen. En te onthouden :wink:
Gr. Fred.

R1200GSA triple black met GPSMap 278
en voor in het bos GPSMap 60CSx
Avatar gebruiker
Fred Burgmans
WayPoint relatie
WayPoint relatie
 
Berichten: 92
Geregistreerd: 14 feb 2005 15:20
Woonplaats: Montfoort


Keer terug naar Garmin GPSMAP 276C/278/296C

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast