Opstarten Gps-signaal

De specifiek op motorrijders gerichte GPS van Garmin
Plaats reactie
Gebruikersavatar
Freaky Frank
Berichten: 16
Lid geworden op: 2 apr 2011 16:49
Locatie: Reet

Opstarten Gps-signaal

Bericht door Freaky Frank »

Na de installatie van de nieuwe kaart 2015.20 duurt het meer dan 2 min voor hij het gps-signaal oppikt, zijn er nog die die problemen ondervinden ?

Grtz
FF

Gebruikersavatar
JaVaWa
WayPoint GPS specialist
WayPoint GPS specialist
Berichten: 14828
Lid geworden op: 11 feb 2008 23:46
Locatie: Traiectum
Contacteer:

Re: Opstarten Gps-signaal

Bericht door JaVaWa »

De ontvangst van het GPS-signaal staat geheel los van de kaarten, dus is het een niet het gevolg van het ander; hooguit toeval.
Overigens kent de zumo 500/550 geen "hotfix", dus twee minuten is zo gek nog niet.
Kijk op http://www.javawa.nl voor software voor Mac OS X en Windows, informatie en tips

eTrex Legend HCx, Fenix (1), Forerunner 220, GPS 45, GPS 60, Montana 600, nüvi 250, Oregon 550t en 700, StreetPilot III, Vivoactive 3 en 4, zūmo 500

Gebruikersavatar
Freaky Frank
Berichten: 16
Lid geworden op: 2 apr 2011 16:49
Locatie: Reet

Re: Opstarten Gps-signaal

Bericht door Freaky Frank »

Wel een toeval dat vrij veel voorkomt. Normaal duurt het amper 15 sec zowel in de auto als op de moto.

Vind het alleen bizar dat sinds de update er dit "probleem" zich voordoet

Gebruikersavatar
Hans Vaessen
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
Berichten: 24525
Lid geworden op: 9 mar 2004 21:38
Locatie: Rectum (vlakbij Notter)
Contacteer:

Re: Opstarten Gps-signaal

Bericht door Hans Vaessen »

Freaky Frank schreef: Vind het alleen bizar dat sinds de update er dit "probleem" zich voordoet
Ik heb de indruk dat dat alleen maar jouw indruk is. Het kan soms enkele minuten duren voor het toestel een fix heeft. Zet je het dan uit en meteen weer aan, dan gaat het veel sneller.
Staat echt volstrekt los van de kaart
Groeten uit Rectum,
Hans

Vier uur MrGPS videocursus Garmin Basecamp

Gebruikersavatar
STXrider
WayPoint relatie
WayPoint relatie
Berichten: 1038
Lid geworden op: 14 feb 2007 20:38
Locatie: Landsingerland

Re: Opstarten Gps-signaal

Bericht door STXrider »

Freaky Frank schreef:Wel een toeval dat vrij veel voorkomt. Normaal duurt het amper 15 sec zowel in de auto als op de moto.

Vind het alleen bizar dat sinds de update er dit "probleem" zich voordoet
Als :roll: je nou eens de volgorde verandert.........

Zet de Zumo alvast in de steun en zet hem aan, en pak dan pas je spullen zoals helm en handschoenen om aan te doen. Dan staat de Zumo al klaar zonder irritatie zoals het bij jouw overkomt. Dit doe ik zelf ook en dan is hij meestal klaar voordat ik weg ga :wink:
Gehad: SPIII ~Zumo 550 ~ Honda Zumo 550
Nu: Tripy 2 ~ Garmin GPSMAP 276Cx v4.6 - CN 2020.10 ~ Roadbookhouder A4 ~TomTom 6200

Plaats reactie

Terug naar “Zumo 550 en 500”