Zumo 500 laadt niet op.

De specifiek op motorrijders gerichte GPS van Garmin
appie26
Berichten: 7
Lid geworden op: 11 okt 2016 12:09

Zumo 500 laadt niet op.

Bericht door appie26 »

Sinds 2 jaar ben ik een zeer tevreden gebruiker van een 2e hands gekochte Zumo 500. Totdat ik laatst met een motorweekendje weg naar de Eifel last kreeg van een niet opstartende Zumo. Hij wilde niet aanspringen als hij in de motorsteun zat en ik het contact aanzette. Aangezien ik geen 220V laadsnoer heb, heb ik hem opgeladen via een laptop. Daarna geen probleem meer gehad. Omdat ik vermoedde dat die opstartproblemen waren ontstaan door een volledig ontlaadde accu heb ik een originele 220V adater gekocht om niet afhankelijk te zijn van een pc of laptop.
Als ik de Zumo via deze adapter probeer op te laden gaat het scherm aan en ik krijg het icoon te zien dattie aan de pc hangt, wattie dus niet doet. De Zumo blijft daarna op die stand vaststaan en reageert nergens meer op.
De enige manier om er weer leven in te krijgen is door de accu te verwijderen en terug te plaatsen.
Daarna start hij weer normaal op maar de accu is niet opgeladen. Hij laadt dus alleen op via de USB poort van een computer.
Ik heb ook andere laders geprobeerd maar bij elke lader op 220V loopt hij op dezelfde manier vast en is er nix mee te beginnen tenzij ik de accu verwijder.
Ik heb de Zumo al teruggezet naar fabrieksinstellingen en via JaVaWa helemaal doorgelicht. Zonder gekke dingen te hebben ontdekt. Als hij gewoon opstart werkt hij verder ook prima. Het is alleen dat laden op 220V wattie vertikt en dat is toch wel jammer, zeker met weekendjes weg.
Wat zou hier de oorzaak van kunnen zijn?

Gebruikersavatar
Frank
WayPoint relatie
WayPoint relatie
Berichten: 2027
Lid geworden op: 14 mar 2004 23:36
Locatie: Geldrop

Re: Zumo 500 laadt niet op.

Bericht door Frank »

Dat de Zumo aan de 220V lader het symbool geeft dat-ie verbonden is met de PC, is vrij normaal. Heeft te maken met de wijze waarop de Zumo de binnenkomende signalen verwerkt. Als je de lader weer afkoppelt, zou je de Zumo weer gewoon moeten kunnen opstarten.
Daarbij zou hij wel moeten laden. Heb je de Zumo lang genoeg aan de lader gehangen (een hele nacht b.v.) om zeker te weten dat er niet geladen wordt?
Groeten,
Frank

BMW F800GT + Zumo 590 + GPSmap 62s + Edge 820

Gebruikersavatar
Erik
WayPoint relatie
WayPoint relatie
Berichten: 2442
Lid geworden op: 2 jun 2006 00:07

Re: Zumo 500 laadt niet op.

Bericht door Erik »

als het advies van Frank niet helpt (dat staat bij mij ook bovenaan) kan de oorzaak liggen in de leeftijd van de accu en zou je kunnen overwegen om die te vervangen. Die is momenteel bij WayPoint in de klik aanbieding
Groeten
Erik ex-BMW K75RT en K1100LT met SP2820 met CNEur NT LTU, MapSource 6.12.4 (WinXP) en 6.16.3 (W10); eTrex Legend HCx met OpenFietsMap (DBNL); nüvi 2595LMT; Garmin vívofit; Concept 2; SRC op Schuberth C3 PRO

Gebruikersavatar
pheufk
WayPoint relatie
WayPoint relatie
Berichten: 2034
Lid geworden op: 19 sep 2006 21:07
Locatie: Nijmegen
Contacteer:

Re: Zumo 500 laadt niet op.

Bericht door pheufk »

Wanneer je de zumo aan de lader zet start de zumo gewoon op.Druk je dan de aan/uit toets in,
dan krijg je een tekst in het scherm met de melding>>batterij wordt geladen,druk op de aan/uit toets om aan te zetten.
Groetjes Piet,

SP2820 firmware 4.40 - NT 2020.20 ScalaRider Multiset Q2 XL
Zumo 660 CN2020.20 NT
Zumo 550 firmware 5.00 - CN 2020.20 NT
Zumo 396 LMT-S CN Europa 2020.30 NTU Sena SRL-2
Afbeelding

appie26
Berichten: 7
Lid geworden op: 11 okt 2016 12:09

Re: Zumo 500 laadt niet op.

Bericht door appie26 »

Vannacht de Zumo de hele tijd aan de lader gehad. Ik heb toevallig ontdekt dat als ik hem van de lader haal (dan zittie dus muurvast) en ik druk de + knop en aan/uit toets tegelijk in dattie dan opnieuw opstart. Da's al een meevallertje. Hoef ik niet de hele tijd een inbussleuteltje erbij te hebben.
Het blijft wel een feit dat hij wel vastloopt tijdens het opladen en na het laden niet gewoon opstart.
Ik krijg dus ook geen tekst in beeld "batterij wordt geladen,druk op de aan/uit toets om aan te zetten".
Bovendien was de accu indicator op 3 van de 4 streepjes, dus niet geheel vol, en dat na 8 uur laden. Lijkt me niet goed.
Gisteren deed hij ook al raar. Bij de eerste keer aanzetten 1 streepje, daarna weer aan en uit: 3 streepjes, daarna weer aan en uit: 1 streepje.
Ik ben bang dat de accu idd zijn beste tijd gehad heeft. Maar of dat de verklaring is voor het vastlopen tijdens laden klinkt me nog niet erg logisch in de oren.

Gebruikersavatar
JaVaWa
WayPoint GPS specialist
WayPoint GPS specialist
Berichten: 14820
Lid geworden op: 11 feb 2008 23:46
Locatie: Traiectum
Contacteer:

Re: Zumo 500 laadt niet op.

Bericht door JaVaWa »

Ik heb zelf ook een zumo 500 en als ik niet de bijgeleverde lader gebruik (met vaste kabel), maar een nieuwere Garmin lader met losse USB-kabel dan blijft hij ook hangen. Het verschil zit 'm in de kabel, deze is speciaal geprepareerd zodat het toestel wel aan gaat (en opgeladen wordt), maar niet in de overdrachtsmodus gaat.
Nu had WayPoint wel zo'n kabel in het assortiment, maar ik kan 'm niet vinden in de webshop. Vraag 't eens via sales@gps.nl

Zelf knutselen kan ook: http://pinoutsguide.com/GPS/garmin_nuvi ... nout.shtml
Kijk op http://www.javawa.nl voor software voor Mac OS X en Windows, informatie en tips

eTrex Legend HCx, Fenix (1), Forerunner 220, GPS 45, GPS 60, Montana 600, nüvi 250, Oregon 550t en 700, StreetPilot III, Vivoactive 3 en 4, zūmo 500

Gebruikersavatar
Jeroen D.
WayPoint GPS specialist
WayPoint GPS specialist
Berichten: 1229
Lid geworden op: 3 sep 2008 07:31
Locatie: Uden
Contacteer:

Re: Zumo 500 laadt niet op.

Bericht door Jeroen D. »

JaVaWa schreef: Nu had WayPoint wel zo'n kabel in het assortiment, maar ik kan 'm niet vinden in de webshop.
http://snelbalie.gps.nl/artikel:Way-usb2
Kijk ook eens op mywaypoint.nl en tv.gps.nl voor veelgestelde vragen en handleidingen!

Gebruikersavatar
JaVaWa
WayPoint GPS specialist
WayPoint GPS specialist
Berichten: 14820
Lid geworden op: 11 feb 2008 23:46
Locatie: Traiectum
Contacteer:

Re: Zumo 500 laadt niet op.

Bericht door JaVaWa »

Ah, top. Misschien een idee om 'm ook bij de zumo-accessoires te zetten? (en de omschrijving ietjes uit te breiden waardoor het speciale karakter van deze kabel wat meer naar voren komt ;) )
Kijk op http://www.javawa.nl voor software voor Mac OS X en Windows, informatie en tips

eTrex Legend HCx, Fenix (1), Forerunner 220, GPS 45, GPS 60, Montana 600, nüvi 250, Oregon 550t en 700, StreetPilot III, Vivoactive 3 en 4, zūmo 500

appie26
Berichten: 7
Lid geworden op: 11 okt 2016 12:09

Re: Zumo 500 laadt niet op.

Bericht door appie26 »

Nou zat ik thuis een beetje uit te zoeken of ik het zag zitten om zelf een USB kabeltje aan te passen meen ik me ineens te herinneren dat ik ooit de Zumo aan de pc heb gehangen met een USB kabel die door de pc niet gezien werd. Dus ben ik de la met snoertjes en stekkertjes ingedoken en heb dat kabeltje weer teruggevonden met de hoop dat het zo'n speciaal kabeltje zou kunnen zijn. Met behulp van een smartphone adapter de Zumo aan 220 V gehangen en verdomd! Als ik nou op start/stop druk krijg ik wel de melding: "batterij wordt geladen,druk op de aan/uit toets om aan te zetten"' in beeld.
Problem solved lijkt me.
Nou vannacht ff laten liggen en dan ben ik benieuwd hoe hij er morgen bij ligt.
Misschien is een andere accu dan toch nog een goed idee i.v.m. de wisselende batterij indicatie. Maar eerst vannacht ff afwachten.

appie26
Berichten: 7
Lid geworden op: 11 okt 2016 12:09

Re: Zumo 500 laadt niet op.

Bericht door appie26 »

Hmm...... Na een nacht aan de lader is het beeld zwart na afkoppelen. Aan de lader springt hij wel aan...
I.p.v. helemaal vol is hij vannacht helemaal leeg getrokken. Vreemd.

Gebruikersavatar
pheufk
WayPoint relatie
WayPoint relatie
Berichten: 2034
Lid geworden op: 19 sep 2006 21:07
Locatie: Nijmegen
Contacteer:

Re: Zumo 500 laadt niet op.

Bericht door pheufk »

Appie26 ,als je in de buurt van nijmegen komt, pb mij maar voor het adres van mij kunnen we het testen ook met een andere batterij.hoor het wel of je van dit aanbod gebruik wil maken. :wink:
Groetjes Piet,

SP2820 firmware 4.40 - NT 2020.20 ScalaRider Multiset Q2 XL
Zumo 660 CN2020.20 NT
Zumo 550 firmware 5.00 - CN 2020.20 NT
Zumo 396 LMT-S CN Europa 2020.30 NTU Sena SRL-2
Afbeelding

appie26
Berichten: 7
Lid geworden op: 11 okt 2016 12:09

Re: Zumo 500 laadt niet op.

Bericht door appie26 »

Thanks Piet voor het aanbod. Woon in Hengelo en kom niet echt regelmatig in de buurt van Nijmegen. Heb trouwens al via via een andere accu gescoord die ik er net in heb gezet. Vannacht maar weer aan de lading en Daniel en dan zien we morgen wel weer verder.

appie26
Berichten: 7
Lid geworden op: 11 okt 2016 12:09

Re: Zumo 500 laadt niet op.

Bericht door appie26 »

Met een andere accu EN een andere smartphone adapter was hij na een nacht wel volledig opgeladen.
Op zich vreemd dat een andere adapter wel oplaadt aangezien die vlgs mij allemaal hetzelfde zijn qua capaciteit.
Maar de Zumo krijgt gewoon een nieuwe accu van mij en ik ga de Garmin adapter proberen aan te passen zodattie ook kan laden. Anders heb ik hem toch maar voor nix gekocht.
Dan heb ik er zoveel aan opgeknapt dat ik hem maar nog maar ff hou. Ik had um nl op MP staan om zelf op zoek te gaan naar een 340 of 350. Maar sinds ik de Zumo op MP heb staan kwamen er allemaal kwaaltjes aan het licht, barst in het touchscreen, gescheurde aan- en uit knop en nu de accu. Hij is nu dus weer een heel stuk nieuw gemaakt dat ik er zelf nog maar een seizoen of wat mee doorrijd.

Gebruikersavatar
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
Berichten: 21740
Lid geworden op: 28 jul 2008 16:24
Locatie: Eindhoven

Re: Zumo 500 laadt niet op.

Bericht door HaWee »

nee hoor, alle laders zijn niet hetzelfde. de spanning wel maar de stroom die ze kunnen leveren niet
ik dacht dat de Zumo's iets van 2A laadstroom willen hebben, veel telefoonladers halen amper 1 A
"Always Look on the Bright Side of Life"

appie26
Berichten: 7
Lid geworden op: 11 okt 2016 12:09

Re: Zumo 500 laadt niet op.

Bericht door appie26 »

Klopt. Alleen de adapter die vlgs mij niet werkte was een Sony, die geeft 1.5A. Nu een LG geprobeerd en die geeft maar 0.85A maar heeft de Zumo wel goed opgeladen. Heb ook nog een Samsung snellader. Die geeft 2 A. De Garmin lader geeft 1 A. Dus echt logisch klinkt het allemaal niet. Maar anyhow, de reden waarom ik het topic heb geopend was dat ik niet kon opladen via het stopcontact en dat blijkt dus een kabel issue te zijn. Opgelost zou ik zeggen! Dus bij deze wil ik iedereen bedanken voor het meedenken.

Plaats reactie

Terug naar “Zumo 550 en 500”