Dit is het service-forum van GPS specialist WayPoint uit Notter, Moordrecht, Vessem, Leek, Heerhugowaard en Hilversum.

Geen city navigator meer na installeren wandelkaart

Auto-routerende topografische kaart, volledig gebaseerd op de Top-10 NL van het Kadaster.

Geen city navigator meer na installeren wandelkaart

Berichtdoor Evelyn » 14 mei 2009 20:26

Op mijn 60 CSx had ik een groot aantal city navigator kaarten staan. Nu heb ik de wandelkaart geinstalleerd en naar 60 CSx galaden en zijn de city navigator kaarten verdwenen. Wat heb ik fout gedaan?
Evelyn
WayPoint relatie
WayPoint relatie
 
Berichten: 40
Geregistreerd: 20 maart 2006 16:24
Woonplaats: Rijnsaterwoude

Berichtdoor Zwager » 14 mei 2009 20:31

Je moet zowel de kaarten van de CN als de OWK selecteren en dan naar de ontvanger sturen, dan heb je beide op de ontvanger staan.

Groeten, Jan
Avatar gebruiker
Zwager
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 1051
Geregistreerd: 29 apr 2004 18:50
Woonplaats: Rotterdam

Berichtdoor Rush FZ1N » 14 mei 2009 20:31

Waarschijnlijk de beginnersfout van velen; Als je een kaart naar de 60CSx stuurt overschrijft deze alle al bestaande. Oplossing is alle kaarten die je op je GPS wilt in een keer overzetten.
Zumo 396LMT-S op FJR (motor), Oregon 700 op Levo FSR (atb) en Nuvi 3598LMTD voor auto.
Rush FZ1N
WayPoint relatie
WayPoint relatie
 
Berichten: 1325
Geregistreerd: 2 jan 2009 11:08
Woonplaats: Veldhoven

Berichtdoor Evelyn » 14 mei 2009 20:40

KIk dacht wel dat dat het probleem was. Maar dan moet ik de kaarten wel via een kaartlezer laden. Anders ben je uren bezig met kaarten op de GPS te zetten.
Evelyn
WayPoint relatie
WayPoint relatie
 
Berichten: 40
Geregistreerd: 20 maart 2006 16:24
Woonplaats: Rijnsaterwoude

Berichtdoor Jacob_Bax » 14 mei 2009 22:37

De computer is dan uren bezig, je hoeft er niet bij te gaan wachten in elk geval.
Na de druk op de knop verzenden kan je gewoon weer aan je werk of gaan slapen.
Garmin GPS12, GPSmap 60CSx, eMap, GPSmap 78s, 2xStreetpilot III colormap, Virb, Virb Ultra 30,
OSM
Het licht aan het eind van de tunnel kan ook de trein zijn.
Avatar gebruiker
Jacob_Bax
WayPoint relatie
WayPoint relatie
 
Berichten: 6899
Geregistreerd: 7 mei 2006 14:48
Woonplaats: Gorinchem

Berichtdoor mispel » 14 jun 2009 17:19

Ik loop tegen hetzelfde probleem aan.

Alle kaarten van CN 9 + On Route geselecteerd en alleen On Route is zichtbaar in mijn Etrex. Voorheen had ik CN 9 en een aantal topo's en dat werkte prima.
Wat doe ik fout?

Voor ik het vergeet. Ik heb dit dus zowel onder windows als onder mac osx.
Groeten,
Martin de Jong

In de auto een Nüvi 765T, een Venture Cx voor wandelen en fietsen en een C510 op de reservebank
mispel
WayPoint relatie
WayPoint relatie
 
Berichten: 73
Geregistreerd: 9 apr 2006 13:38
Woonplaats: Houten

Berichtdoor HaWee » 14 jun 2009 17:23

menu, menu, setup, kaarten, menu en nu aanvinken toon CN en verberg Onroute en je ziet CN, dan weer toon onroute en verberg CN en je ziet de wandelkaart weer.
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 21425
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Berichtdoor mispel » 14 jun 2009 18:55

Dat was inderdaad een goede tip, ik zocht op de verkeerde plek. Helaas is het niet de volledige oplossing van het probleem.

Er spelen 2 zaken volgens mij:
1. In het kaartdelenoverzicht staan kaarten die ik niet heb mee gekopieerd,
zoals TOPO NL
2. In het kaartdelenoverzicht ontbreken de delen die ik van CN heb
meegenomen.

Gmapsupp.img is 1,88 gB groot, dus is er meer gekopieerd dan alleen On Route. Het lijkt er kortom op dat ik alleen de basiskaart heb en dat heel CN weliswaar op de SD-kaart staat, maar niet wordt herkend.
Groeten,
Martin de Jong

In de auto een Nüvi 765T, een Venture Cx voor wandelen en fietsen en een C510 op de reservebank
mispel
WayPoint relatie
WayPoint relatie
 
Berichten: 73
Geregistreerd: 9 apr 2006 13:38
Woonplaats: Houten

Berichtdoor HaWee » 14 jun 2009 21:44

ik neem aan dat je onderschrift een typo is ? Venture Cx bestaat niet, Venture HC heeft maar 24MB dus het zal wel Vista Cx zijn?
Ik zou zeggen stuur het volledige kaarten pakket nogmaals op, het liefst direct naar de sd card via een cardreader oid en probeer dan nogmaals.
"Always Look on the Bright Side of Life"
Avatar gebruiker
HaWee
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
 
Berichten: 21425
Geregistreerd: 28 jul 2008 15:24
Woonplaats: Eindhoven

Berichtdoor mispel » 15 jun 2009 16:33

HaWee schreef: Venture Cx bestaat niet


Klopt,d ie is opgevolgd door de Venture HC. De Cx versie geeft nog een oude antenne en een micro-SD :D.

Ik ben gisteravond nog even aan het prutsen geweest en de kaarten blijken er inderdaad wel op te staan Alleen begrijp ik nog niet waarom de kaartdelen van Europa niet te zien zijn.
Het feitelijke probleem is opgelost, dus ik kan in elk geval verder. Bedankt nogmaals.
Groeten,
Martin de Jong

In de auto een Nüvi 765T, een Venture Cx voor wandelen en fietsen en een C510 op de reservebank
mispel
WayPoint relatie
WayPoint relatie
 
Berichten: 73
Geregistreerd: 9 apr 2006 13:38
Woonplaats: Houten


Keer terug naar OnRoute Topografische wandelkaart NL

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast