geen geluid via kabel bij 660

De specifiek op motorrijders gerichte navigatiesystemen van Garmin
Plaats reactie
Han57
WayPoint relatie
WayPoint relatie
Berichten: 618
Lid geworden op: 22 jan 2006 11:19
Locatie: Budel
Contacteer:

geen geluid via kabel bij 660

Bericht door Han57 »

Hallo,
Als ik de kabel 3.5mm plug in de Zumo zelf steek dan schakelt het externe geluid uit en heb ik geluid via de helm.
als ik de kabel van de helm in kabel met plug 3.5mm van de houder steek, schakelt het geluid van de Zumo niet uit.en heb ik dus geen geluid in de Helm.
Iemand een idee waar dat aan kan liggen. voorheen werkte dat altijd perfect bij mijn andere Zumo 660. maar bij deze dus niet.

Ik dacht niet dat dit ergens is in te stellen. het ligt in ieder geval niet aan de houder want op mijn andere motor/houder werkt het ook niet.

Bedankt voor een reactie.


Met vr gr
Han
Han.
Vespa GTS 300 Supertech + Zumo XT, Zumo 660, Zumo350, Schubert C4 pro met advanced Windows10

Ruud Muschter
Berichten: 245
Lid geworden op: 21 sep 2010 18:30
Locatie: Groningen

Re: geen geluid via kabel bij 660

Bericht door Ruud Muschter »

Hallo Han,

Het kan aan mij liggen, maar ik moest je bericht wel vijf keer lezen om te begrijpen wat je precies zegt. Enerzijds bijvoorbeeld, dat '"dat" voorheen altijd perfect bij je andere Zumo 660 werkte, en verderop zeg je: "want op mijn andere motor/houder werkt het ook niet".

Je hebt een kabel met mannetjesstekker die uit de helm komt. Die gaat naar de vrouwtjesstekker bij de houder. Van de houder gaat een mannetjesstekker naar de ingang van de Zumo zelf.

Wat werkte er volgens jou nu eerder wel, en tegelijkertijd nu niet?

Groeten,
vr. gr.,


Ruud Muschter

Han57
WayPoint relatie
WayPoint relatie
Berichten: 618
Lid geworden op: 22 jan 2006 11:19
Locatie: Budel
Contacteer:

Re: geen geluid via kabel bij 660

Bericht door Han57 »

Ik had een motor verkocht en de koper wilde er perse de Zumo bij. dus moest ik een nieuwe Zumo 660 kopen. Ik heb meerdere motoren en dus meerdere houders.
Als ik de kabel voor geluid rechtstreeks in de aansluiting van de Zumo aan de zijkant steek werkt het. maar ik gebruik altijd de aansluitkabel met 3.5 plug daar steek ik dus de kabel in. als je daar de kabel insteekt dan zou het geluid alleen nog hoorbaar moeten zijn in de Helm. maar dat is niet zo. het geluid blijft uit de externe speaker van de Zumo komen. je hebt dan dus geen geluid in de Helm.
Waarom gebruik ik de kabel en niet de zijingang van de Zumo, omdat ik de aansluiting van de kabel zo kan leggen waar ik wil waarvan ik vind dat het voor mij handig is.

Jij zegt/schrijft: Je hebt een kabel met mannetjesstekker die uit de helm komt. Die gaat naar de vrouwtjesstekker bij de houder. Van de houder gaat een mannetjesstekker naar de ingang van de Zumo zelf. dat eerste deel klopt maar van de houder gaat er GEEN stekker naar de ingang van de Zumo. op de Zumo hoeft geen stekker te worden ingestoken. kan wel maar is niet nodig als je de kabel3.5 van de houder gebruikt.

Maar bedankt voor je reactie.
Han.
Vespa GTS 300 Supertech + Zumo XT, Zumo 660, Zumo350, Schubert C4 pro met advanced Windows10

Plaats reactie

Terug naar “Zumo 660, 220 en 210”