Geen geluid linker speaker Schuberth SRC Systeem

Intercom op de motor: de tweede specialisatie van Waypoint
Plaats reactie
Gebruikersavatar
HabVen
Berichten: 8
Lid geworden op: 25 mar 2016 11:08
Locatie: Helmond
Contacteer:

Geen geluid linker speaker Schuberth SRC Systeem

Bericht door HabVen »

Hallo,

Sinds vrijdag geen geluid meer uit de linker speaker van mijn Schuberth SRC Systeem.
Ik heb het systeem al 5 jaar in mijn C3 Pro gehad en vrijdag omgezet naar mijn E1.
Nu komt er alleen nog geluid uit de rechter speaker. :?
Uit -en inbouwen is goed gegaan, geen kabels of aansluitingen beschadigd aan de buitenkant.
Kan dit aan de flatcable liggen?

Hans

Gebruikersavatar
Mgent
WayPoint relatie
WayPoint relatie
Berichten: 1945
Lid geworden op: 28 aug 2007 09:44
Locatie: Adinkerke

Re: Geen geluid linker speaker Schuberth SRC Systeem

Bericht door Mgent »

Ga je hiervoor niet beter te rade bij de support van Schuberth of Cardo? Of misschien zit je linker speaker niet helemaal goed aan je oor.
Zumo 595, iPhone 11 Pro, Cardo G9x, Shubert SRC M1+ SCM1 , BaseCamp 4.8.7, CN Europe NTU 2020.30, Onroute motor 5.15 Europa, tomtom Vio.

Gebruikersavatar
QuattroFrits
WayPoint relatie
WayPoint relatie
Berichten: 2112
Lid geworden op: 13 jan 2008 16:59
Locatie: Hulsberg
Contacteer:

Re: Geen geluid linker speaker Schuberth SRC Systeem

Bericht door QuattroFrits »

HabVen schreef:Kan dit aan de flatcable liggen?
Dat zou zo maar kunnen.
Met een GPS geen stress
Virb XE + Zumo XT + Nuvi 2599 LMT-D + Schuberth C4 met SC1A

Gebruikersavatar
Toontje
WayPoint relatie
WayPoint relatie
Berichten: 1905
Lid geworden op: 16 apr 2004 21:52
Locatie: Malden

Re: Geen geluid linker speaker Schuberth SRC Systeem

Bericht door Toontje »

Den groenten . . . Toontje ©¿©

Zumo XT met Schuberth S2 Sport + SRC en Nokia 9 Pureview op Triumph Tiger 800 XRx en Suzuki RF900R.

Plaats reactie

Terug naar “Intercom”