Garmin zumo 595lm ervaringen na 4000km

De specifiek op motorrijders gerichte navigatiesystemen van Garmin, introductie 2016
Bullrott
Berichten: 11
Lid geworden op: 8 mei 2019 10:04

Garmin zumo 595lm ervaringen na 4000km

Bericht door Bullrott »

Hallo iedereen,

Heb nu een goeie 5 maand mijn garmin zumo 595lm en er al een goeie 4000km aan routes opzitten maar nog steeds bots je tegen vervelende problemen aan, van sommige weet ik waar het probleem ligt bij andere dan weer niet!

De meeste kilometers zijn nu gereden door routes die ik via kurviger heb aangemaakt, geimporteerd naar basecamp, omzetten en klaar.

Zolang ik de routes maak dat je vanaf een bepaald punt naar het startpunt van de aangemaakte route rijdt gaat alles prima, vertrek je vanop het aangemaakte punt loopt het gereld fout maar dit probleem weet ik nu al te verhelpen.

Dan gebeurt ook wel eens vaak dat de route niet meer wordt gesproken, dit gebeurt zeer vaak eerlijk gezegd wat soms zeer lastig is (iemand een oplossing/raad?).

Nu gisteren wat bezig geweest om basecamp onder de knie te krijgen, ritje doorheen luxemburg uitgestippeld door middel van de waypoint methode, verliep allemaal vrij vlot eerlijk gezegd na wat basis videootjes erbij te nemen etc.

Dan bij het importeren van die route naar de zumo wordt deze ineens opgesplitst in 3 delen, kan dit verholpen worden of is dit de std procedure?

Hopelijk kunnen jullie mij hier en daar wat raad geven.

Mvg

Rush FZ1N
WayPoint relatie
WayPoint relatie
Berichten: 1658
Lid geworden op: 2 jan 2009 11:08
Locatie: Veldhoven

Re: Garmin zumo 595lm ervaringen na 4000km

Bericht door Rush FZ1N »

Als jouw route bij het overzetten in 3 gesplitst wordt, dan heb je teveel "harde" punten geplaatst.
Als je de route selecteert, kun je de punten zetten op "niet waarschuwen". Dan zijn de punten niet meer "hard" maar "zacht".
Je kunt per een hard punt 125 zachte punten plaatsen in een route zonder dat die dan gesplitst wordt.
Laatst gewijzigd door Rush FZ1N op 23 sep 2019 19:53, 1 keer totaal gewijzigd.
Zumo XT MT-S op Tracer 900 GT (motor), Edge 1030 Plus op Levo FSR (atb) en voor wandelen en Nuvi 3598LMTD voor auto.

Gebruikersavatar
FM
WayPoint relatie
WayPoint relatie
Berichten: 4776
Lid geworden op: 30 mei 2005 20:49
Locatie: Holsbeek

Re: Garmin zumo 595lm ervaringen na 4000km

Bericht door FM »

Bullrott schreef:Dan gebeurt ook wel eens vaak dat de route niet meer wordt gesproken, dit gebeurt zeer vaak eerlijk gezegd wat soms zeer lastig is (iemand een oplossing/raad?).
Dit overkomt mij nooit, en ik heb het idee dat de oorzaak ligt in het gebruiken van routes met harde viapunten die gemist worden. Ik gebruik altijd een spoor waarvan ik door de Zumoe een route laat meken. Ik heb dus geen viapunten die ik kan missen.

Maar het is maar een idee. mogelijk is er een andere oorzaak voor je probleem. Misschien heben anderen hetzelfde voor ?
Zumo XT, KTM 790 Adventure, SRC op Schubert C3 Pro, Edge Touring

Gebruikersavatar
RonalT
WayPoint relatie
WayPoint relatie
Berichten: 3485
Lid geworden op: 20 sep 2006 19:14
Locatie: Dinteloord
Contacteer:

Re: Garmin zumo 595lm ervaringen na 4000km

Bericht door RonalT »

Het niet praten zou ook kunnen komen doordat een route vanuit kurviger in Basecamp wordt geïmporteerd.
De route is niet echt een Garmin route gemaakt dmv een CN kaart.

Eens proberen om een route in Basecamp te maken en deze te rijden, kijken of het praten dan wel goed gaat.
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR / Vivoactive 3 om te koppelen met een EDGE 25

Gebruikersavatar
guzzi vero
Berichten: 1315
Lid geworden op: 28 sep 2006 00:38
Locatie: Oostduinkerke

Re: Garmin zumo 595lm ervaringen na 4000km

Bericht door guzzi vero »

Als je geen spraakaanduiding meer krijgt en bovenaan in je scherm staat Ga naar... weet je dat je een hard via punt hebt gemist. Je kan dan wel de skip (overslaan) gebruiken maar dan wordt je route helemaal herberekend. Heb je deze route dan niet volgens de regels van de kunst gemaakt, gaat je route dus afwijken.
BMW R1200RT en nog wat andere meuk - Zumo 590 - SP2820

soositse
Berichten: 114
Lid geworden op: 29 jul 2009 20:25
Locatie: Rekkem

Re: Garmin zumo 595lm ervaringen na 4000km

Bericht door soositse »

Hi, nu al 6 dagen op motorreis en gebeurt inderdaad soms de spraak wegvalt. (En dit niet omwille van missen van viapunten of zo). Als je de Zumo uit- en aanzet wordt de spraakverbinding hersteld.
De start van een route kan inderdaad tegenvallen... Met de 660 stelde ik alle via-punten in op niet waarschuwen, met de 595 maak je inderdaad dan in zo'n geval kans dat hij een nieuwe route berekend direct naar het eindpunt. Een paar keer een 'waarschuwen' laten staan doet wonderen :-).
Ander fenomeen, tijdens het 'afrijden' van een route al verschillende keren meegemaakt dat de Zumo plots herstart... Maar herneemt wel keurig de route die je aan het rijden was... Iemand ook dergelijke ervaring?
Groeten,
Luc
Moto Guzzi Stelvio - Zumo XT - Interphone F5MC

Gebruikersavatar
FM
WayPoint relatie
WayPoint relatie
Berichten: 4776
Lid geworden op: 30 mei 2005 20:49
Locatie: Holsbeek

Re: Garmin zumo 595lm ervaringen na 4000km

Bericht door FM »

Kan altijd gebeuren. De 590 van mij is op mijn vakantieweek 2 keer plots uitgevallen. Ik moest hem zelf weer terug aan zetten, en dan ging hij ook weer gewoon verder met de route.

Dat is bij al mijn toestellen al wel gebeurd.
Zumo XT, KTM 790 Adventure, SRC op Schubert C3 Pro, Edge Touring

Gebruikersavatar
RonalT
WayPoint relatie
WayPoint relatie
Berichten: 3485
Lid geworden op: 20 sep 2006 19:14
Locatie: Dinteloord
Contacteer:

Re: Garmin zumo 595lm ervaringen na 4000km

Bericht door RonalT »

soositse schreef:.... Met de 660 stelde ik alle via-punten in op niet waarschuwen, met de 595 maak je inderdaad dan in zo'n geval kans dat hij een nieuwe route berekend direct naar het eindpunt....
Dat berekenen van een nieuwe route gebeurt omdat je nog te veel Z660 denkt.
Ook bij een Z590 of Z595 kan je alle punten tussen het begin- en eindpunt op 'niet waarschuwen' zetten zonder dat het verkeerd gaat. Maar je moet op de route staan als je de route start. Dus op het startpunt of ergens op de route.

Als je op de route staat en je start een route vraagt het toestel waar naar toe, kan je begin- of eindpunt (indien alle tussenliggende punt op niet waarschuwen staan) kiezen. Als je voor einde kies wordt de route naar het einde gerouteerd.
Als je niet op de route staat wordt er naar het einde gerekend volgens de instellingen van het toestel.

Terwijl je met een Z550/Z660 gewoon van alles kon doen, maar het toestel herberekend niet.
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR / Vivoactive 3 om te koppelen met een EDGE 25

soositse
Berichten: 114
Lid geworden op: 29 jul 2009 20:25
Locatie: Rekkem

Re: Garmin zumo 595lm ervaringen na 4000km

Bericht door soositse »

Hi RonalT,
Klopt, de "Zumo660 reflex" moet er uit :-)
Ivm het starten van de route is je stelling volledig juist, alles op niet waarschuwen kan als je op de route staat. Bij de start (of herstart) ben je soms niet op de route, en dan kan is het handig als je toch een paar viapunten met waarschuwen hebt, dan lukt het wel.
Groeten,
Luc
Moto Guzzi Stelvio - Zumo XT - Interphone F5MC

GS met GPS
Berichten: 19
Lid geworden op: 20 nov 2011 17:36

Re: Garmin zumo 595lm ervaringen na 4000km

Bericht door GS met GPS »

Bullrott schreef:Dan gebeurt ook wel eens vaak dat de route niet meer wordt gesproken, dit gebeurt zeer vaak eerlijk gezegd wat soms zeer lastig is (iemand een oplossing/raad?).
soositse schreef:Hi, nu al 6 dagen op motorreis en gebeurt inderdaad soms de spraak wegvalt. (En dit niet omwille van missen van viapunten of zo). Als je de Zumo uit- en aanzet wordt de spraakverbinding hersteld.
Uit mijn eigen post van 1 juni 2017 : "ik heb een Schubert M1 met CRC systeem, gekoppeld aan een Zumo 395.
Tot voor kort werkte dat probleemloos, maar tijdens de laatste twee ritten die ik reed vielen plots de gesproken aanwijzingen weg. De ene keer was dat na een paar tientallen km, de tweede keer bijna halfweg de rit, na zo'n 150km.
Op het scherm kon ik gewoon de route blijven volgen.
Beide keren schakelde ik de GPS bij de middagstop uit, en bij het terug aanzetten kreeg ik in één klap het ganse pak weggevallen aanduidingen te horen, waarna er foutloos werd aangehaakt bij het verder rijden van de route, en er ook geen nieuwe problemen opdoken.
Wat zou de oorzaak kunnen zijn, en nog beter: de oplossing
?"

Ondertussen tweeënhalf jaar verder, ik heb nog steeds hetzelfde probleem, anderen blijkbaar ook, doch geen oplossing?

bartho
Berichten: 887
Lid geworden op: 6 mar 2006 09:46
Locatie: Gooik Belgie

Re: Garmin zumo 595lm ervaringen na 4000km

Bericht door bartho »

Heb dit probleem ook met mijn 396 naar sena 20Sevo. Als ik de koppeling op het scherm van de zumo ontkoppel en terug inschakel komt de verbinding terug. Maar eerst komen al de laatste meldingen van de route . Is irritant. Had dit al met mijn vroegere sena 10U. Heb dit aangekaart reeds 2 jaar terug zowel bij Sena als naar Garmin. Beide beweren dat het probleem bij de andere ligt zodoende kwam er nooit een oplossing. Ik heb toen maar opgegeven.

Gebruikersavatar
Mgent
WayPoint relatie
WayPoint relatie
Berichten: 2170
Lid geworden op: 28 aug 2007 09:44
Locatie: Adinkerke

Re: Garmin zumo 595lm ervaringen na 4000km

Bericht door Mgent »

Ik heb twee M1SRC en geen problemen met de 595. Alles werkt en geen stemopstoppingen. Heb je de SRC al eens een reset gegeven, het zelfde met je Zumo eens een harde reset kan nooit kwaad en verhelpt soms een boel problemen.
Zumo XT, iPhone 11 Pro, Shubert SRC M1+ SCM1 , BaseCamp 4.8.10, CN Europe NTU 2021.10, Onroute motor 5.15 Europa, tomtom Vio.

soositse
Berichten: 114
Lid geworden op: 29 jul 2009 20:25
Locatie: Rekkem

Re: Garmin zumo 595lm ervaringen na 4000km

Bericht door soositse »

Enige jaren terug had ik de combinatie Cardo Scala G4 & Zumo 660 met dezelfde problemen, bij terug inschakelen alle gemiste berichten na elkaar en dan opnieuw correct.
Vervolgens Interphone 5FMC met Zumo 660, als solo-rijder OK (zeer sporadisch moeten herinschakelen), met duo erbij valt de connectie met Zumo 660 weg na verloop van tijd, kan binnen de 10 minuten zijn of na een uur.
Nu met combinatie 595 - Interphone, solo valt de verbinding soms weg - Zumo herstarten en loopt dan weg. Met duo valt de verbinding na verloop van tijd uit (van 10 minuten tot een uur). Bij herstarten Zumo komt de verbinding opnieuw.
Moto Guzzi Stelvio - Zumo XT - Interphone F5MC

Gebruikersavatar
Frank
WayPoint relatie
WayPoint relatie
Berichten: 2146
Lid geworden op: 14 mar 2004 23:36
Locatie: Geldrop

Re: Garmin zumo 595lm ervaringen na 4000km

Bericht door Frank »

Sena 20s & Zumo 590: deze combinatie tot grote tevredenheid als een paar jaar in gebruik. Nu rijd ik meestal met een maatje met ook een Sena 20s, en heb dan de bluetooth verbinding met de 590 uit staan (anders teveel ongewenste onderbrekingen van de intercom). Maar als ik dan weer eens solo rijd, werkt de verbinding met de Zumo weer feilloos.
Groeten,
Frank

BMW F800GT/Zumo XT/GPSmap 62s/ Edge 820/VivoActive 3

brs070
Berichten: 10
Lid geworden op: 20 aug 2015 09:47

Re: Garmin zumo 595lm ervaringen na 4000km

Bericht door brs070 »

bartho schreef:Heb dit probleem ook met mijn 396 naar sena 20Sevo. Als ik de koppeling op het scherm van de zumo ontkoppel en terug inschakel komt de verbinding terug. Maar eerst komen al de laatste meldingen van de route . Is irritant. Had dit al met mijn vroegere sena 10U. Heb dit aangekaart reeds 2 jaar terug zowel bij Sena als naar Garmin. Beide beweren dat het probleem bij de andere ligt zodoende kwam er nooit een oplossing. Ik heb toen maar opgegeven.
Ook bij mij het zelfde probleem terwijl ik voor de 396 tweemaal een nieuwe heb gehad (keurige service van Waypoint!) Zo nu en dan is er dan dezelfde onderbreking. Na opnieuw een verbinding maken een hele diarree van voorgaande niet uitgesproken aanwijzingen. In eerste instantie gebeurde dit bij mijn BMW intercom en heb deze er voor vervangen voor een Sena 10R maar ook bij dit systeem blijft de onderbreking nog steeds voorkomen. Dus mijn inziens zit de fout bij de Garmin. Ook heb ik bij het openen dus het begin van de opdracht een irritant bijgeluid alsof een auto naast me claxonneert. Al diverse keren beide systemen een harde reset gedaan ook bij de voorgaande 396-ers maar geen verbetering.

Plaats reactie

Terug naar “Garmin Zumo 595LM”