Zumo 550

De specifiek op motorrijders gerichte GPS van Garmin
Burgman66
Berichten: 3
Lid geworden op: 2 nov 2014 12:33

Zumo 550

Bericht door Burgman66 »

ik heb steeds problemen dat de 550 niet opstart bij inschakelen van het kontakt.
De aanvoerdraden zijn door gemeten en staat stroom op,nieuwe houder aangeschaft en tijdens het rijden om de 10 seconden de melding stroom externe vebinding verbroken overgaan op batterijvoeding en de melding usb kabel is niet goed aan gesloten.
De zumo laadt wel op maar in het menue zie je het balkje steeds aan en uitgaan.
Kan het aan de zumo liggen of heeft iemand hier een op lossing voor.

Gebruikersavatar
FM
WayPoint relatie
WayPoint relatie
Berichten: 4692
Lid geworden op: 30 mei 2005 20:49
Locatie: Holsbeek

Re: Zumo 550

Bericht door FM »

Hierover is in dit forum al heel veel over geschreven. Waarschijnlijk zijn de contactpunten niet meer OK.
Zumo XT, KTM 790 Adventure, SRC op Schubert C3 Pro

Burgman66
Berichten: 3
Lid geworden op: 2 nov 2014 12:33

Re: Zumo 550

Bericht door Burgman66 »

Van de zumo dan ? want mijn houder is nieuw ?

Gebruikersavatar
KARST
WayPoint relatie
WayPoint relatie
Berichten: 1279
Lid geworden op: 28 apr 2006 21:33
Locatie: Genemuiden

Re: Zumo 550

Bericht door KARST »

Heb je het probleem in beide houders ? Dus zowel
op de motor als in de auto ?
groeten ,

Karst

TomTom rider 400 + Zumo 660 LM
Op een XT1200Z Explorer

Wees jezelf, er zijn anderen genoeg !!

Gebruikersavatar
Hans Vaessen
Onafhankelijk GPS-specialist
Onafhankelijk GPS-specialist
Berichten: 24525
Lid geworden op: 9 mar 2004 21:38
Locatie: Rectum (vlakbij Notter)
Contacteer:

Re: Zumo 550

Bericht door Hans Vaessen »

Burgman66 schreef:Van de zumo dan ? want mijn houder is nieuw ?
Yep. Vermoedelijk waren van je oude houder je contacten aangetast, waardoor ze scherper werden. Door de grotere weerstand worden de contacten dan warm en kunnen ook de contact-rondjes op het toestel zelf wegbranden. Dat moet makkelijk zichtbaar zijn overigens.
Reparatie is niet eenvoudig; je hebt een nieuwe 'achterkant' nodig en dat moet maar net beschikbaar zijn.

Voor de helderheid: gesteld dat dit inderdaad de oorzaak is. Ervaring met de autosteun is allicht relevant daarbij.
Groeten uit Rectum,
Hans

Vier uur MrGPS videocursus Garmin Basecamp

Burgman66
Berichten: 3
Lid geworden op: 2 nov 2014 12:33

Re: Zumo 550

Bericht door Burgman66 »

Op de koperen contacten zitten hier en daar wat lichtere plekjes van de pinnen.
Mijn autohouder plus zumo werkt perfect in de auto zonder uitval,dit werkt ook zonder uitval op de motor met behulp van het stroomkontakt in de klep.
Mag je de kontaktjes van de zumo licht opschuren ?
Gr.Jan

Gebruikersavatar
KARST
WayPoint relatie
WayPoint relatie
Berichten: 1279
Lid geworden op: 28 apr 2006 21:33
Locatie: Genemuiden

Re: Zumo 550

Bericht door KARST »

Als de Zumo goed functioneert in de autohouder zou dat ook
het geval moeten zijn in een nieuwe motorhouder.
Een beetje contactspray (wd40 ......) op de contacten is misschien al voldoende :idea:
groeten ,

Karst

TomTom rider 400 + Zumo 660 LM
Op een XT1200Z Explorer

Wees jezelf, er zijn anderen genoeg !!

Gebruikersavatar
RonalT
WayPoint relatie
WayPoint relatie
Berichten: 3401
Lid geworden op: 20 sep 2006 19:14
Locatie: Dinteloord
Contacteer:

Re: Zumo 550

Bericht door RonalT »

Contactspray, zoals WD 40, verwijderd alleen maar vervuiling. Beschermen doet het veel minder goed. Dus na de WD 40 is het aan te raden om vaseline te gebruiken.
Ik heb jaren geleden een spuitbusje vaseline gekocht bij de Hema. Werkt perfect.....

Info van de website WD40-Specialist:
SNELWERKENDE CONTACTSPRAY

Als er stroom in het spel is, is speciale verzorging nodig. Deze Snelwerkende Contactspray verwijdert olie, vuil en oxidatieresten van gevoelige elektrische of elektronische apparaten. En het beste is: de spray dringt ook door tot moeilijk bereikbare plaatsen en droogt snel zonder resten achter te laten.
Zoals je ziet blijft er niets achter. Mooi maar niet handig als je op bescherming van je contacten uit bent.
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR / Vivoactive 3 om te koppelen met een EDGE 25

Fredadam
Berichten: 9
Lid geworden op: 12 jan 2015 14:32

Re: Zumo 550

Bericht door Fredadam »

Wat is er met mijn Zumo aan de hand?

De historie
- na het afbreken van het 12v pennetje van de motorhouder een nieuwe houder aangeschaft
- geen problemen
- update software van 4.9 naar 5.0
- auto houder geen probleem
- na plaatsing in de motorhouder verscheen er een melding op het scherm "verkeerd aangesloten" (of een gelijkende melding)
- motorhouder gekoppeld aan andere voeding, geen response
- auto houder geen probleem
- Claire actief gemaakt (zou een oplossing kunnen zijn), maar niet voor mij

De contacten zijn schoon.

Vraag: waar kan het euvel zitten??

Met vriendelijke groet uit Amsterdam
Fred

duccer
WayPoint relatie
WayPoint relatie
Berichten: 986
Lid geworden op: 4 apr 2006 21:54
Locatie: Elsloo

Re: Zumo 550

Bericht door duccer »

Motorhouder, polariteit............ :roll:
Ducati Multistrada Enduro 1200 met Zumo 660 en echtgenote volgt op een Monster 796

Gebruikersavatar
RonalT
WayPoint relatie
WayPoint relatie
Berichten: 3401
Lid geworden op: 20 sep 2006 19:14
Locatie: Dinteloord
Contacteer:

Re: Zumo 550

Bericht door RonalT »

Welk euvel?

Je beschrijft netjes wat je doet, maar ik mis nog iets in je omschrijving. Namelijk of de ZUMO in de auto of motorhouder overschakelt van BATTERIJ naar EXTERNE VOEDING en omgekeerd.
Hoor je de stem of juist niet?
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR / Vivoactive 3 om te koppelen met een EDGE 25

Fredadam
Berichten: 9
Lid geworden op: 12 jan 2015 14:32

Re: Zumo 550

Bericht door Fredadam »

De gevraagde aanvullingen:

In de autohouder keurig op 12v
In de motorhouder alleen op (interne) batterij voeding.

De + en - zijn goed aangesloten

De stem in de auto doet het,
op de motor met ik even checken (indien de interne batterij dit toelaat)

M.vr.groet,
Fred

Gebruikersavatar
RonalT
WayPoint relatie
WayPoint relatie
Berichten: 3401
Lid geworden op: 20 sep 2006 19:14
Locatie: Dinteloord
Contacteer:

Re: Zumo 550

Bericht door RonalT »

Fredadam schreef:In de motorhouder alleen op (interne) batterij voeding.
Als de 550 in de motorhouder geen externe spanning krijgt, dus voeding van de interne batterij, hoor je geen stem.
Je zal er dus echt voor moeten zorgen dat de ZUMO extern gevoed wordt, batterij symbool mag niet zichtbaar zijn.
Groeten, RonalT

Mijn epitaaf wordt volgens mijn vrouw: zo en nu is iedereen de weg kwijt!

SP2610, Z340, Z550, Z590, CityNavigator, OpenStreetMap, OnRoute Motorkaart Midden-Europa
En een VivoFit HR / Vivoactive 3 om te koppelen met een EDGE 25

Gebruikersavatar
STXrider
WayPoint relatie
WayPoint relatie
Berichten: 1038
Lid geworden op: 14 feb 2007 20:38
Locatie: Landsingerland

Re: Zumo 550

Bericht door STXrider »

Batterij betekent geen voeding....... :|

:roll: Heb je wel het contact aan van de motor?
En bij mijn Honda kan je hem ook nog 1 klik doordraaien zodat alleen de accessoires werken.

Misschien een draadbreuk? aangezien de houder alleen nieuw is?
Gehad: SPIII ~Zumo 550 ~ Honda Zumo 550
Nu: Tripy 2 ~ Garmin GPSMAP 276Cx v4.6 - CN 2020.10 ~ Roadbookhouder A4 ~TomTom 6200

Fredadam
Berichten: 9
Lid geworden op: 12 jan 2015 14:32

Re: Zumo 550

Bericht door Fredadam »

Beste schrijvers,

Dank voor alle reacties,
de printplaat is defect.

Heb een 590 aangeschaft,
nu nog alle oude toebehoren aan de praat zien te krijgen,
zie nieuw forum bericht.

Met groet uit Amsterdam

Plaats reactie

Terug naar “Zumo 550 en 500”